Jump to content

Time server being over written.


Parks
 Share

Recommended Posts

Hi. We have put the default time server in this field but after the phone reboots it goes back to our server for some reason. Can anyone think of why this is happening?

 

The version that you have probably has the NTP time server set (in the admin/ports page). Just clear it and then it should use the default time server again.

Link to comment
Share on other sites

Probably no restart necessary!

 

Im having a similar issue.

 

i have polycom phones and i am giving out DHCP directly from my Windows Server. the problem is that the phones dont have access to the internet..what is the best way to get these phones to pick up the time without the polycoms overwriting what i put in as the time server?

 

<PHONE_CONFIG>

<OVERRIDES tcpIpApp.sntp.daylightSavings.stop.date="1" tcpIpApp.sntp.daylightSavings.start.date="1" tcpIpApp.sntp.address="http://10.0.10.16"/>

Link to comment
Share on other sites

Im having a similar issue.

 

i have polycom phones and i am giving out DHCP directly from my Windows Server. the problem is that the phones dont have access to the internet..what is the best way to get these phones to pick up the time without the polycoms overwriting what i put in as the time server?

 

<PHONE_CONFIG>

<OVERRIDES tcpIpApp.sntp.daylightSavings.stop.date="1" tcpIpApp.sntp.daylightSavings.start.date="1" tcpIpApp.sntp.address="http://10.0.10.16"/>

 

You can set the address of the time server in the pnp.xml file in the setting "ntp_host". See http://wiki.pbxnsip.com/index.php/Global_Configuration_File on how to change that setting without having to change the pnp.xml file or restarting the server.

 

In the new versions of the PBX we will include a small NTP server that can also be used instead of a public NTP server. This way we get rid of such problems.

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

 Share

×
×
  • Create New...