Jump to content

Audio Dropout - Network Setup?


cpendl
 Share

Recommended Posts

I notice that when I have my phone connected directly to the gateway

and assign it a public ID address, I don't get audio dropouts on the

phone. When I connect it through my router, I have problems with

audio dropping out. I would leave it on the gateway, but the dialing

script im using, has issues if the phone uses authentication since it

uses URL to dial the phone.

 

Any ideas as to what I should do?

Link to comment
Share on other sites

I notice that when I have my phone connected directly to the gateway

and assign it a public ID address, I don't get audio dropouts on the

phone. When I connect it through my router, I have problems with

audio dropping out. I would leave it on the gateway, but the dialing

script im using, has issues if the phone uses authentication since it

uses URL to dial the phone.

 

Any ideas as to what I should do?

 

When say gateway, are you talking about the PBX? otherwise, what is the network setup looks like?

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

 Share

×
×
  • Create New...