Jump to content

Phones can not register - New system


thermal
 Share

Recommended Posts

Hello,

 

I am setting up a new system and can not get any phones to register. I have tried a Polycom, X-Lite, and Snom.

 

I created a new domain, "testdomain" and a couple of extension accounts in the domain.

 

I tried to use the IP address in the proxy settings and a FQDN. I loaded wireshark on the server and get a "404 not found" with every register.

 

What does the server expect for the proxy server?

 

Thanks for the help,

Thermal

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

 Share

×
×
  • Create New...