Jump to content

Problem Registering Phone Ext to 2nd Domain


grichardomi
 Share

Recommended Posts

Set the outbound proxy of that phone to the PBX (e.g. the IP address) and set the domain name of the registration to the name of the 2nd domain.

 

If you want to push it, don't use the name localhost in any domain.

 

 

It's not working. I'm using an Astra phone, which one equates to the domain (Proxy Server/Registrar Server)? I was told by Aastra that Ports should be set 5060. Should ports have value for this 2nd domain configuration?

 

Do i need to setup special DNS on server to handle my second domain?

 

Thanks

Guy

Link to comment
Share on other sites

Nono. The port number is not the point here. Proxy Server/Registrar Server are also not the point here. There is a setting called "outbound proxy" - I think it is in a different config page. In the config file it looks like this:

 

sip outbound proxy: {ip-adr}

sip outbound proxy port: {sip-udp-port}

 

No need for DNS. Lets keep things simple!

 

Then you should be able to put domain names into the proxy and registrar - they should be the same (e.g. company.com).

Link to comment
Share on other sites

Nono. The port number is not the point here. Proxy Server/Registrar Server are also not the point here. There is a setting called "outbound proxy" - I think it is in a different config page. In the config file it looks like this:

 

sip outbound proxy: {ip-adr}

sip outbound proxy port: {sip-udp-port}

 

No need for DNS. Lets keep things simple!

 

Then you should be able to put domain names into the proxy and registrar - they should be the same (e.g. company.com).

 

 

Wow, it worked! Thank you for the detailed explanation.

 

Guy

Link to comment
Share on other sites

Nono. The port number is not the point here. Proxy Server/Registrar Server are also not the point here. There is a setting called "outbound proxy" - I think it is in a different config page. In the config file it looks like this:

 

sip outbound proxy: {ip-adr}

sip outbound proxy port: {sip-udp-port}

 

No need for DNS. Lets keep things simple!

 

Then you should be able to put domain names into the proxy and registrar - they should be the same (e.g. company.com).

 

 

Wow, it worked! Thank you for the detailed explanation.

 

Guy

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

 Share

×
×
  • Create New...