Jump to content

Increase gain on pbx to exchange trunk


Tom Waterman
 Share

Recommended Posts

Hello, I finally have UM working but I have one user whose voicemails get cut off after 9 seconds, but only his extension. Is there a way to adjust the gain from the pbx to exchange. I can't think of any other reason why this would happen.

 

The PBX never changes the gain; and there is no option to do that.

 

You should fight gain problems at the root. Maybe that extension has the microphone volume completely out of range. Or even a bad microphone. If it is really a gain problem. A good way to compare gain is to have several phones in a conference room and let them speak one after each other (ideally having the same person on the different devices).

Link to comment
Share on other sites

The PBX never changes the gain; and there is no option to do that.

 

You should fight gain problems at the root. Maybe that extension has the microphone volume completely out of range. Or even a bad microphone. If it is really a gain problem. A good way to compare gain is to have several phones in a conference room and let them speak one after each other (ideally having the same person on the different devices).

 

I don't think it is a gain issue at all. The trunk between pbxnsip and Exchange 2007 works for everyone but this one extension. When people go to leave him a voicemail it cuts out after about 9 seconds. The only thing I can find on Microsoft's site talks about the gain being to low and Exchange diconnecting the call because it thinks the call is done. Oh well. I'll do some more research but this is not a PBXnSIP issue.

 

Tom

Link to comment
Share on other sites

If it only happens with one specific phone, then there must be something special about it. Mabe it is the only phone which is behind a special firewall, or is has a different firmware, or maybe you just need to factor reset it and re-provision it.

After a little more investigation it turns out this is happening on all voicemails for all extensions. Theuy get 9 seconds of voicemail and then the PBX sends a disconnect message. BYE. :(

I have a wireshark capture of this happening. It is version 3.4.0.3201

Tom

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

 Share

×
×
  • Create New...