Jump to content

SnomONE behind a Fritz!Box 7220


participant
 Share

Recommended Posts

Hello,

 

I installed the SnomONE and use the SIP Registration trunk to connect the PBX to ISDN. A Snom 370 is connected and registerted to the SnomONE. When I get a call from outside the call is routed to my Snom 370 extension. But when I want to call outbound I get an error "Not found (number)".

 

Below the SIP protocol. Many thanks for your help.

 

Cheers

 

 

[removed sip log entries]

Link to comment
Share on other sites

Many thanks for your hint. When I use a sipgate account and register at sipgate I have the same behaviour. Inbound works and outbound not. I always get the error "not found xxxx"

 

Did you assign the right dialplan to the domain/extension? Maybe just turn logging to level 9 and see what the PBX says in the log file...

Link to comment
Share on other sites

Did you assign the right dialplan to the domain/extension? Maybe just turn logging to level 9 and see what the PBX says in the log file...

 

It seems to be very complicated to setup the SnomONE. I can't get it running. Inbound calls are working, but outbound calls not. Therefore I decided to use a standard SIP provider as Sipgate to test the SnomONE. But even here I cannot call to outside.

 

What about some really simple step by step examples?

Link to comment
Share on other sites

  • 4 weeks later...

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

 Share

×
×
  • Create New...