Jump to content

Hunt Group set up


asterisk_nicht_mehr
 Share

Recommended Posts

I am having problems re setting the Hunt Group after an update to a Patton 4652. I am getting the inbound calls to hit the mark but the Hunt Group is not ringing a Snom that is installed. It rings on a Siemens that is in the network (pbxnsip) but not on the Snom 370. What would someone need to do some diagnosis?

Link to comment
Share on other sites

I am having problems re setting the Hunt Group after an update to a Patton 4652. I am getting the inbound calls to hit the mark but the Hunt Group is not ringing a Snom that is installed. It rings on a Siemens that is in the network (pbxnsip) but not on the Snom 370. What would someone need to do some diagnosis?

 

Not knowing the complete details, -

  • Check if that snom 370 is registered to the extension that you are expecting to ring.
  • See if that extension is setup on the Hunt group's stage 1(if you want that phone to ring from the beginning).
  • Verify if there are any night service flag is active on the hunt group.

Link to comment
Share on other sites

Here are the answers to your questions:

4.2.0.3958 (Win32) Pbxnsip version

 

* Check if that snom 370 is registered to the extension that you are expecting to ring.

The Snom is set up under extentions as nr. 41 and the system states that it is registered

* See if that extension is setup on the Hunt group's stage 1(if you want that phone to ring from the beginning).

Both that extention and a second are in all three levels.

* Verify if there are any night service flag is active on the hunt group.

The night service was not set. I changed it.

 

The only way I can get a phone to ring is to enter it in under Extension 40 828752. The problem with that is, that alias only applies to one of my two extentions. Listing both with the same ANI does not work either.

Link to comment
Share on other sites

Here are the answers to your questions:

4.2.0.3958 (Win32) Pbxnsip version

 

* Check if that snom 370 is registered to the extension that you are expecting to ring.

The Snom is set up under extentions as nr. 41 and the system states that it is registered

* See if that extension is setup on the Hunt group's stage 1(if you want that phone to ring from the beginning).

Both that extention and a second are in all three levels.

* Verify if there are any night service flag is active on the hunt group.

The night service was not set. I changed it.

 

I found the solution. The solution is to put the common number on the hunt group rather than on a specific extention. When the call comes in it will automatically be assigned to both lines and roll off to the answering service in the end stage. That was a bit more elegant a solution than I had hoped for.

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

 Share

×
×
  • Create New...