Jump to content

Upgrade going bad. One user can't dial out.


Tom Waterman
 Share

Recommended Posts

Ok everyone, I tried this upgrade a month ago and inbound and outbound calls worked but ext to ext calls were broken. So I had to roll back to a 3.4 version. I upgraded all phones to 8.4.18, they are snom 370s and they have been working for a few weeks. I tried to upgrade to the most recent version from the website and I still have a couple of phone behaving terribly. one is the director of the 911 center. She can receive inbound calls fine. but she can't make any outbound calls. I have attached a pcap file. I am getting wierd errorts like 491 Request Pending and 481 Leg/Tranaction does not exsist. Any help is greatly appreciated.

 

Tom

192.168.19.101.zip

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

 Share

×
×
  • Create New...