Jump to content

SIP TO


Steve B
 Share

Recommended Posts

Hi everyone,

 

I am trying to route multiple DID's on snom ONE with call centric. My PBX only recognizes the account number that is sent from call centric (1777XXXXXXX) and not the DID. They say that the did is sent in the SIP TO header, is there a way I can get this to work with snom ONE?

Link to comment
Share on other sites

All you have to do is to put the DID on the accounts (extensions/AA/ACD/etc). Ex: "45 18001231234" (without quotes)where 45 is an extension and 18001231234 is the DID. Also, keep the "Send Calls to extension" field empty on the trunk.

I understand that part but when I did that, I had to use the username which they pass as the initial caller ID, support got back to me very quick as usual and told me to do this:

 

If you would like perform DID based routing in your SnomOne installation then please visit the trunk configuration page of your PBX, and change the setting “Send call to extension” to:

 

!([0-9]*)!/1!t!100

 

Note the last portion of the dialplan; which is 100. This will send all incoming calls to extension 100 given if your PBX cannot find a valid match, in terms of DID routing. You may change this value to reflect your PBX’s settings.

 

I will try it when I get my second DID. Does it look right?

 

Thanks,

Steve

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

 Share

×
×
  • Create New...