Jump to content

license key pbxnsip doesn't work anymore


hmcap
 Share

Recommended Posts

Hi all,

 

I'm confused and rather a bit in distress. I ran a pbxnsip (mac version 4.2.3958) and just 50 minutes ago I downloaded the update (4.2.3981), used the command-line to update and saved the current config as backup.

Restarted, everything worked fine, noticed the new version, checked all the tabs in admin-mode and saw to my suprise that I was running a no-licensed version. With that, I noticed that the trunks are registring and also the accounts are not registring.

I looked-up the license string pbxnsip gave me when I purchased the pbxnsip, copy-paste, but still no go!

What went wrong, I can't downgrade, since the link to the version 4.2.3958 has been closed and being forwarded to snomOne.

 

Any advice welcome!! Hopefully before monday, when the week starts again.

 

best regards,

 

Harry

Link to comment
Share on other sites

sound like your software maintenance expired. downgrade back the old version.

Unfortunately you're right. I had to downgrade and the system works again. But communication about doing these updates from either pbxnsip(now Snom) and Snom are transparant enough.

 

Thanks,

 

harry

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

 Share

×
×
  • Create New...