Jump to content

Address Book


YSJ3010
 Share

Recommended Posts

Hi

when i try the click to call on the web interface is asked me for a username and password , the problem is only when i use the domain name in the URL if i use the PBX ip it works fine

see below

 

asking for username and password

 

 

http://hello.hello.c...est=18005551212

 

 

working fine

http://8.8.8.8/remot...est=18005551212

 

Please advise

Link to comment
Share on other sites

Generally, if the login and the host part of the remote call URL are same, then you will not be asked for username/password. i.e., if the link is http://hello.hello.com/remote_call.htm?user=101%40hello.hello.com&dest=18005551212 & you login to the web interface using hello.hello.com, then it should work. If not, there may be some issue. If the links are generated with IP address and you login to the web interface using domain name, then you will see this issue.

 

You can set the global variable "c2d_root" to "-" to force the PBX to use the logged in address (host name or IP address)

Syntax to change this value is(as system admin) : http://localhost/reg_index.htm?save=save&c2d_root=-

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

 Share

×
×
  • Create New...