Jump to content

SDP header


samfiller
 Share

Recommended Posts

Hello there,

 

I am having trouble with media on one of providers for incoming DID's.

 

The provider engineers believe they pin pointed the issue to this line in the handshake.

 

I did find it in my logs as well -

 

a=rtcp-xr:rcvr-rtt=all voip-metrics

 

anyone have any insight on what this is and how I can change it......

Link to comment
Share on other sites

Please use http://wiki.snomone.com/index.php?title=RTCP-XR to turn of RTCP-XR reporting on the PBX. That should take care of the issue with the provider.

 

Thank you so much,

 

I will look into it. Any way to see what they are set to now so I can revert back if necessary? And is the only option a global change any way to do it on the trunk level.

Link to comment
Share on other sites

Hi again,

 

I made the change and took a back up of the original XML file. IT WORKED!!!

 

I am still concerned about my other providers because they worked fine till now.

 

So the only question I have left can this be done on the trunk level and not on the Global level.

 

Thanks again!!!!!

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

 Share

×
×
  • Create New...