Jump to content

Transfer *77 "This feature is not available at this time"


Hitan M
 Share

Recommended Posts

We are using SNOM One Free edition (PBXCTRL 4025) with Cisco SPA 501 and SPA 303 series phones.

 

I know that Transfer using refer or the buttons on the phone will not work but how do we use the feature code *77(Extension#).

 

We have removed the codes from within the Phone configuration itself and when we press the Hand button (Hold button), we cannot dial any codes.

 

So I will pickup a new line and press *77 to which we hear "This feature is unavailable at this time"

 

I have tried various methods but we are stuck some help would be nice thank you!!

Link to comment
Share on other sites

Hi Guys,

 

I solved the issue. It was the local dial-plan on the Cisco SPA series phone it was set to *xx and as soon as we entered *77 it dialed without waiting for the extension after. Simply adding *xxxx allowed us to transfer calls, however the call pickup for any line will not work by dialing *87 we now have to be specific with what extension we which to pickup after *87xx.

 

Thanks for your response.

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...
 Share

×
×
  • Create New...