Jump to content

Ausgehende Nummer oder DW nicht anzeigen...


stormwind81
 Share

Recommended Posts

Hallo,

 

Wir haben hier folgende Konstelaton: Snom One und einen Patton 4552 um das ISDN Signal umzuwandeln.

Jetzt ist es gewünscht, dass mit der Extension DW11 die normale Rufnummer angezeigt weren soll. Sprich der Angerufene soll nur die Hauptnummer sehen.

Ist das jetzt eine spezielle Konfig am Telefon selbst oder finde ich das unter Snom One. Ich nehme mal an "Block outgoing caller-ID" schaltet die Rufnummernanzeige komplett ab. Aber wie stelle ich es ein, dass die Hauptnummer angezeigt wird.

Vielleicht gibt es ein einfaches HowTo dafür welches ich übersehen habe...

 

 

besten Grüße

Chris

Link to comment
Share on other sites

Check this article on how to represent the ANI of your snomONE, you might have to play with some of the Privacy indication settings.

 

http://wiki.snomone.com/index.php?title=Outbound_Calls#Representing_the_Source

 

 

Prüfen Sie diesen Artikel auf, wie die ANI Ihrer snomONE darstellen, müssen Sie eventuell mit einigen der Datenschutz Anzeige-Einstellungen zu spielen.

 

http://wiki.snomone.com/index.php?title=Outbound_Calls#Representing_the_Source

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

 Share

×
×
  • Create New...