Jump to content

Version 2.1.3 available


Vodia PBX
 Share

Recommended Posts

We are using ver. 2.1.3 and are running into an issue with voice mail recordings. Sometimes, when a call is transfered to an extension to allow the caller to levae a voice mial, the voice mail includes the entire call - from the time the call was answered, through the transfer and including the callers voice mail message. This is occurs randomly.

 

Is there something that cna be done to prevent this? Maybe a setting we've missed?

 

Note that the upgrade to ver. 2.1.3 was done by replacing the pbxctlr file - are there any setting in teh INI file we need to make sure are updated for the new version?

 

We were hesitant to run a full install - not sure if the full install would keep all the current settings. If a full install would help cure the issue above, we can try that. Is there anyhting special we need to watch for on a version install over a previous verion?

 

Thanks for your help.

Link to comment
Share on other sites

Note that the upgrade to ver. 2.1.3 was done by replacing the pbxctlr file - are there any setting in teh INI file we need to make sure are updated for the new version?

 

That way of doing the upgrade is perfectly fine. See http://wiki.pbxnsip.com/index.php/Installi...#Manual_Upgrade.

 

That recording thing is really strange. Does your license support recording at all? Or did you previously turn on recording with the demo license and then put another license key there?

Link to comment
Share on other sites

Never tried to use recording - in the demo or after receiving the license. I assume our 50 user license does not include recording since the general set up page does include the fields for setting the record star codes. We use Grandstream phones which do not have a record button.

 

Are there other settings that I may need to turn off for recording a call? (possibley just in the INI file?) I've looked all through our settings and could not find anyhting that would turn this off. There is a recroding duration which is currently set to 1800.

 

Thanks again for the help.

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

 Share

×
×
  • Create New...