Jump to content

Voicemail to Email attachments not working


Pulse CA
 Share

Recommended Posts

I am unable to send out emails on a brand new installation with version 2.1.2.2292 (Win32). Neither the CDRs or the Voicemail to Email attachments work. The trace log at level 9 looks like this:

 

[6] 2007/12/12 11:44:19: Sending CDR email to <mwb@pulsewan.com>

[6] 2007/12/12 11:44:19: No valid source address for sending email to user

 

 

Same for email attachment.

 

Is this a FQDN issue or is there more to this. Is there anything else that should be set beside the Domain Email settings and the extension email settings ?

 

 

Michael

Link to comment
Share on other sites

I am unable to send out emails on a brand new installation with version 2.1.2.2292 (Win32). Neither the CDRs or the Voicemail to Email attachments work. The trace log at level 9 looks like this:

 

[6] 2007/12/12 11:44:19: Sending CDR email to <mwb@pulsewan.com>

[6] 2007/12/12 11:44:19: No valid source address for sending email to user

Same for email attachment.

 

Is this a FQDN issue or is there more to this. Is there anything else that should be set beside the Domain Email settings and the extension email settings ?

Michael

 

Make sure that you fill in the Email Server information in Domain Settings > Email Settings. (this is the source address)

Then test again.

 

Bill H

Link to comment
Share on other sites

This is what I have. see url to picture.

 

michael

pbxnsip_email_settings_domain.JPG

 

 

Your fields look OK. There is only one difference.

 

In the "From" field under Email Settings I have the exact name of my Yahoo email account.

Example: bill@yahoo.com

 

I don't have any extra info in the field like you do.

 

Try taking out "Michael <" and see if that works.

 

You cal also set up Logging to see what happened to the email and why it failed.

 

Bill H

Link to comment
Share on other sites

I had tried that previously and it went farther in the trace, in fact it looked good I suspect, but it shows in status that it was not successful.

In the manual it says you can put it in the way I previously had it. The trace does not seem to show enough information, it is set to level 9.

 

 

 

[8] 2007/12/12 22:14:14: DNS: Add dns_a mail.pulsewan.com 209.240.138.62 (ttl=3600)

[8] 2007/12/12 22:14:15: SMTP: Connect to 209.240.138.62:25

[8] 2007/12/12 22:14:15: SMTP: Received 220 mx-out.daemonmail.net ESMTP ready.

 

[8] 2007/12/12 22:14:15: SMTP: Received 250-mx-out.daemonmail.net hello 16708 [71.160.9.50], pleased to meet you.

 

[8] 2007/12/12 22:14:15: SMTP: Received 250-AUTH=LOGIN CRAM-MD5 PLAIN

250 AUTH LOGIN CRAM-MD5 PLAIN

 

[8] 2007/12/12 22:14:15: SMTP: Received 250 <mwb@pulsewan.com>... Ok.

 

[8] 2007/12/12 22:14:15: Last message repeated 2 times

[5] 2007/12/12 22:14:15: SMTP Server returned 250

 

 

michael

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

 Share

×
×
  • Create New...