Jump to content

Sangoma 1 way audio


Nicolas
 Share

Recommended Posts

Hello.

 

Have a SNOM ONE BLUE running pretty good for about 1 month with internal extensions working. Audio is good both ways.

 

We connected 1 analog line to a SANGOMA port. We cant get NO audio both ways when we dial in to our office # , when we dial out from our office we can be heard yet we dont get audio from that party.

 

I have been playing around with the RTP in each phone, and when I turn on RTP SYMETRICAL and RTP ENCRYPTION OFF we have audio both ways on just over the extension numbers , no audio from analog lines. If I turn off RTP SYMETRICAL we get no audio on analog lines or extensions.

 

I have tried every tip on the forum regardin one way audio and cant get audio on analog lines.

Link to comment
Share on other sites

Hi, Nicola can you tried this article.

 

http://wiki.snomone.com/index.php?title=Configuring_NetBorder_Express_With_snom_ONE

 

another Item you might want to change is the Ringback(Support early media):

and set this setting to Message 180

 

They're a couple ways to configure sangoma and snomONE, PM if you're still stuck.

 

 

Thanks

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

 Share

×
×
  • Create New...