Jump to content

Registration Question


Bill H
 Share

Recommended Posts

We have a remote extension that will initially register and then appears to not re-register.

 

I looked at the registration area in the PBX and it shows the Dialogs Registered for the BLF buttons and the phone/extension too.

 

Then after the registration times out the Dialogs for the buttons are still there (and will re-register) but the phone/extension drops out of registration.

 

I have seen something similar to this before and have resolved it by placing the remote phone in the DMZ of its local LAN Router.

 

This time I did that and it does not resolve the trouble.

 

Also, why do the Dialogs for the buttons re-register but not the phone/extension?

 

Thanks

Link to comment
Share on other sites

My first though is that this phone got blacklisted. Especially when you have a lot of button subscriptions, the PBX receives a lot of requests that are not authorized, and then it blocks traffic from the address.

 

Check out the access page in the admin mode. You can white-list the phone there; then this will not be your problem any more. Alternatively if this is a snom phone, consider using the buttons profile.

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

 Share

×
×
  • Create New...