Jump to content

CallBack


Damien
 Share

Recommended Posts

Bonjour

 

J'ai installer un snom free, et j'essaye de faire fonctionne l'option callback, mais sans succès.

J'ai bien mis un trunk ki renvoie sur une extension, dans l'extension j'ai bien rajouter mon n° de portable dans le champs "Cell phone number".

quand j'appel à partir de mon portable vers le N° du trunk, ca sonne mais je n'ai pas la petite voix pour le message du callback.

 

Avez-vous une idée ?

 

Merci

Link to comment
Share on other sites

  • 2 months later...

Bonjour

 

J'ai installer un snom free, et j'essaye de faire fonctionne l'option callback, mais sans succès.

J'ai bien mis un trunk ki renvoie sur une extension, dans l'extension j'ai bien rajouter mon n° de portable dans le champs "Cell phone number".

quand j'appel à partir de mon portable vers le N° du trunk, ca sonne mais je n'ai pas la petite voix pour le message du callback.

 

Avez-vous une idée ?

 

Merci

 

Salut,

 

moi aussi j'ai le même problème, je suis en version Free en v4.5.0.1075 sur une Debian.

 

J'ai un snomONE Office sur la même version et sur celui-ci ça marche. J'ai mis à jour en version v4.5.0.1090 mais toujours pas le choix du Callback en 2. J'ai même désinstallé complètement mon snomONE de ma Debian et réinstallé en laissant tout par défaut et rien y fait. Pourtant sur une version 5.03 cela marche bien.

 

Et je suis pourtant sûr que cela marchait avant.

 

A+

 

Rudwolf

Link to comment
Share on other sites

Salut,

 

moi aussi j'ai le même problème, je suis en version Free en v4.5.0.1075 sur une Debian.

 

J'ai un snomONE Office sur la même version et sur celui-ci ça marche. J'ai mis à jour en version v4.5.0.1090 mais toujours pas le choix du Callback en 2. J'ai même désinstallé complètement mon snomONE de ma Debian et réinstallé en laissant tout par défaut et rien y fait. Pourtant sur une version 5.03 cela marche bien.

 

Et je suis pourtant sûr que cela marchait avant.

 

A+

 

Rudwolf

 

Salut,

 

pour info, à force de chercher et de réinstaller mon snomONE j'ai trouvé pourquoi la fonction Callback n'était plus proposée dans le Personal Virtual Assistant.

 

Pour rappel le Personal Virtual Assistant est le menu proposé lorsque l'on appelle un Auto Attendant (Standard Automatique) de l'extérieur avec son GSM qui lui est référencé dans l'onglet "Redirection" de l'extension.

 

En effet, pour que cette option soit proposée dans le Personal Virtual Assistant, il faut absolument qu'un service (account) "Calling Card" soit présent dans le système (laisser les options par défaut), si ce service n'existe pas alors il ne proposera que 3 choix (outbound call, mailbox, auto attendant).

 

De plus pour avoir le Personal Virtual Assistant en français il faut sélectionner pour l'extension concernée la langue FR dans le champ "Web Language" et non pas dans le champ "IVR Language" (pourquoi je ne sais pas :angry::blink: ).

 

Rien de logique dans tout cela mais bon ça marche !

 

Ce problème et par conséquent cette solution concerne autant les versions en v4 et v5 (testé sur les deux).

 

A+

 

Rudwolf

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...
 Share

×
×
  • Create New...