Jump to content

Inbound Calls Failing


Phil Smith
 Share

Recommended Posts

I am trying to setup a Snom One Mini with a Sangoma Vega 50 using the PSTN. I have a non-registering SIP trunk between the 2 and can make outbound calls and internal calls however when an inbound call is received, it seems to be passed from the Sangoma Vega to the Snom One but returned to the Vega with a 404 error. Does anyone have any experience of configuring these devices? The tech support guy at Sangoma seemed convinced that it was something in the Snom that was causing the issue.

Link to comment
Share on other sites

There is information about how to handle inbound calls on http://wiki.snomone.com/index.php?title=Inbound_Calls. In addition to that, make sure that the "Explicitly list addresses for inbound traffic" settings is either empty or set to the IP address of the gateway.

 

Thank you, there was another value in the Explicitly list addresses for inbound traffic box

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

 Share

×
×
  • Create New...