Jump to content

110 digit train not accepted by M9r


Carlos Montemayor
 Share

Recommended Posts

Hi,

 

I am running a pilot with a customer and I have set several snom 3XX, 7XX and a couple of M9r. Everything is working smoothly exception made of the inability of the M9r handsets to place calls to certain local phone numbers. When somebody dials 110, the call is dropped immediately. This does not happen with any of the desk phones. Everything has been configured the same for the desk pones and the handsets. I mean, they are just extensions with the same dial plan. Does 110 mean something special to the handsets? Can I change something so the M9r can call local numbers that start with the digits 110?

 

Regards

Link to comment
Share on other sites

Well, I just saw that the firmware is not the latest. The m9 is running 9.5.6 a and I tried to upgrade to 9.6.2 a with no luck. In the log I can see a 408, request time out. I imagine that a firewall did not allow me to upgrade. Nevertheless, I tried a simple "reboot" and that did the trick. They can dial 110xxxxx numbers now.

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...
 Share

×
×
  • Create New...