Jump to content

Problem with label of softkey


Lorent
 Share

Recommended Posts

Hello,

 

I just set up 2 buttons (1BLF - 1SPEED DIAL) for my extension via the web interface of Snom One. Unfortunately after restarting my phone, keys work fine but no labels appears on the screen.

 

Someone to help to for this problem ?

Thanks

 

Phones Configuration :

Phone type : Snom 821 and Snom 760

Phone firmware : snom821-SIP 8.4.35

 

PBX Configuration :

PBX Type : Snom One

PBX Software-version : 5.1.3 (CentOS64)

PBX Build date : Dec 9 2013 10:41:33

 

 

post-56261-0-38655500-1391076353_thumb.png

post-56261-0-37977700-1391076354_thumb.png

post-56261-0-34836400-1391076355_thumb.png

Link to comment
Share on other sites

The snom 870 and 821 does support labeling do to the virtual keys unfortunately the snom 760 does not have that feature.

 

You can activate the virtual key as well on the 821,820 and 870 when the phone is idle.

 

http://wiki.snom.com/Settings/goto_virtual_keys_state_on_activity

 

http://wiki.snom.com/Category:Virtual_Keys

Link to comment
Share on other sites

Hello,

 

Thanks for you help, I've this result after your indication, any other idea for me ?

 

On the "virtual keys page" :

 

The label works great for the touch 3 & 4 ...

Pickup and BLF works too

 

On the "main page"

 

The touch works but no label on the touch 3 & 4 ...

Pickup and BLF works

Link to comment
Share on other sites

Hello,

 

There's a mistake, I don't want to change the "context touch" but the 4 touch at the right side of the phone ... This touch works but no label appear to tell me "the touch is configured" ! Look my picture of the screen ... Virtual key show the label but the four key doesn't show the label ...

 

I've added the line permissionflag but only change is for context touch -> icon as changed to text

 

<text_softkey perm="PERMISSIONFLAG">VALIDVALUE</text_softkey>"

Link to comment
Share on other sites

Hello,

 

Don't forget me please ... I want to configure correctly my phone (PBX : SNOM / PHONE : SNOM)

How to sell a PBX when the most simple function (Attribute function on a physical key) doesn't work properly !

 

Thanks

 

 

Hello,

 

There's a mistake, I don't want to change the "context touch" but the 4 touch at the right side of the phone ... This touch works but no label appear to tell me "the touch is configured" ! Look my picture of the screen ... Virtual key show the label but the four key doesn't show the label ...

 

I've added the line permissionflag but only change is for context touch -> icon as changed to text

 

<text_softkey perm="PERMISSIONFLAG">VALIDVALUE</text_softkey>"

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

 Share

×
×
  • Create New...