Jump to content

Ringing while phone´s display clock runs


Carlos Montemayor
 Share

Recommended Posts

I tried to set the title in such a way that may help others. Not an easy task, but well, I tried.

 

This is weird. For the first time, a call that I placed got the clock on the display of the phone started, as when it actually starts a connection and there will be conversation. The estrange thing, is that the phone kept ringing. No one had actually answered the phone. So, was the call connected or not? Since I was able to talk to the other party later on, I found that there had not been a connection. In the call log, I saw that the pbx had actually recorded the call as a successful one, although, it was not. Moreover, in the sip messages, I was able to see the following messages regarding that particular call:

 

Invite

Authentication Required

Ack

Invite

Trying

Session Progress

Invite

OK

Ack

Bye

Ok

 

 

The pbx is a 5.1.3 running on Debian 64 and the phone is a Yealink that has its configuration file thanks to a wan based plug and play.

 

Is there something wrongly set in the trunk? or what can it be?

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

 Share

×
×
  • Create New...