Jump to content

Sipura SPA Adapters


djanjic
 Share

Recommended Posts

I have a strangest problem. I am trying to implement Sipura SPA devices (1001, 2000, 2002 and 3000) behind NAT. I can make outward calls all I want, no problem with audio quality etc. My problem is incoming calls. The phone rings and then silence when we pick up the phone. I am assuming it is RTP issue and specific to Sipura (Snom phones do not have this issue) I have opened ports on the router, looked at every setting on SPA interface and just cannot find the problem. I tried to capture traffic using wireshark, simply cannot find it. It works like a charm with public IP address. Does any one have correct settings for Sipura ATA adapters behind NAT, or can someone point me to a direction where I can find it?

Link to comment
Share on other sites

I have a strangest problem. I am trying to implement Sipura SPA devices (1001, 2000, 2002 and 3000) behind NAT. I can make outward calls all I want, no problem with audio quality etc. My problem is incoming calls. The phone rings and then silence when we pick up the phone. I am assuming it is RTP issue and specific to Sipura (Snom phones do not have this issue) I have opened ports on the router, looked at every setting on SPA interface and just cannot find the problem. I tried to capture traffic using wireshark, simply cannot find it. It works like a charm with public IP address. Does any one have correct settings for Sipura ATA adapters behind NAT, or can someone point me to a direction where I can find it?

 

 

Ok folks, thanks to "StopCallingMePhyllis" we have fixed the problem. In case someone else is having similar problem here is what cleared it.

 

The problem is related to version 2.0.1.1624, upgrading to 2.0.2.1675 by replacing pbxctrl.exe had done the trick. Hope this helps someone if they have similar issue.

 

Dusan

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

 Share

×
×
  • Create New...