Jump to content

Web interface / Users


cpdist_chris
 Share

Recommended Posts

I am having a problem where all the extensions i create are unable to login to the web interface. I get a message telling me the password is invalid, I have tried making new extensions, I have tried reseting the passwords, wont work. However, the phones bound to these extensions work fine, register and dial without any issues.

 

Thanks for any help you can provide.

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

 Share

×
×
  • Create New...