Jump to content

Remote Extension SNOM M3 advice


rdevrede
 Share

Recommended Posts

We are using PBXnSIP with SNOM 370 and 300's in the office. Working nice.

 

On my notebook I installed X-Lite with my extension information. Working like a charm. Really good.

 

So I thought it was time to buy a SNOM M3 to replace my softphone with a real one so we can in the future place the hardphones at the locations of the homeworkers.

 

Till now I don't get it manage to working. I entered the SAME (see attached picture) information I entered in X-lite in the SNOM M3 and it's not working. The server is at the moment with a direct connection and no firewall, to be sure it's not a firewall issue.

 

What is extra necessary in the settings for the M3 to have an external extension working?

 

Thanks in advance,

Ramond de Vrede

post-485-1214750283_thumb.jpg

Link to comment
Share on other sites

We are using PBXnSIP with SNOM 370 and 300's in the office. Working nice.

 

On my notebook I installed X-Lite with my extension information. Working like a charm. Really good.

 

So I thought it was time to buy a SNOM M3 to replace my softphone with a real one so we can in the future place the hardphones at the locations of the homeworkers.

 

Till now I don't get it manage to working. I entered the SAME (see attached picture) information I entered in X-lite in the SNOM M3 and it's not working. The server is at the moment with a direct connection and no firewall, to be sure it's not a firewall issue.

 

What is extra necessary in the settings for the M3 to have an external extension working?

 

Thanks in advance,

Ramond de Vrede

 

I don't know what happened, but it works. If the problems comes again I will debug the logfiles. At the moment it's fine. You can close this topic.

Link to comment
Share on other sites

Till now I don't get it manage to working. I entered the SAME (see attached picture) information I entered in X-lite in the SNOM M3 and it's not working. The server is at the moment with a direct connection and no firewall, to be sure it's not a firewall issue.

 

What is extra necessary in the settings for the M3 to have an external extension working?

 

The only thing that comes to my mind is that the server is "local", because the PBX does not want that the SIP phone tries to get a routable IP address (through STUN or other more-or-less buggy methods).

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

 Share

×
×
  • Create New...