Jump to content

SNOM 320/360: Missing language


Mads Mortensen
 Share

Recommended Posts

Hi,

 

 

we are having problems with SNOM 320/360

We are missing the danish & german language when using auto prov. with PBXnSIP.

 

 

We can of course use the xml from SNOM on each but that is extreamly time demanding......

Any one who have suggestions...???

 

BTW I saw a screenshot from a other customers PnP settings... where he could set up language (and so on) on phones directly from the PnP settings.... I do not have that option in my system. Any hint why it´s missing?

Link to comment
Share on other sites

we are having problems with SNOM 320/360

We are missing the danish & german language when using auto prov. with PBXnSIP.

 

 

We can of course use the xml from SNOM on each but that is extreamly time demanding......

Any one who have suggestions...???

 

BTW I saw a screenshot from a other customers PnP settings... where he could set up language (and so on) on phones directly from the PnP settings.... I do not have that option in my system. Any hint why it´s missing?

 

Did you try 3.0.0.2998 (http://pbxnsip.com/software)? This build should support langauges on the phone.

Link to comment
Share on other sites

After installing the ver. 3.XX the system kept crashing.*

I have downgrade to the previous ver.

 

*the service did not go down - but the SIP kept unreg. and the SIP phones could not reg. to the system.

 

That should (of course) not happen. Do you have your own files in a html directory? Can you just try a clean installation? 3.0 should work just great!

Link to comment
Share on other sites

have checked what´s going on.

The system are running perfect for apx. 1-1½ hours, and then the system active refuse all incoming calls to the system, and start cutting SIP phones connection.

 

That is very weired.

 

Anything in the log? Is that on a temporary key? What is the time on the system (maybe it is still in 1970)? What OS is it? Is the OS behaving okay apart from that? Any other applications on that system? Maybe check netstat when the system is not accepting anything any more, maybe there is another process stealing the SIP traffic from the PBX (it would not be the first time we something like that).

Link to comment
Share on other sites

we have had PBXnSIP running on the server in about 6 months without any problems at all :-) :-)

It is a dedicated server, used for Hosted PBX solutions.

 

It is a permenant key.

 

The date/time is correct, and I do not see any "wird" in the log.............

 

What OS is it? Is the OS behaving okay apart from that? Any other applications on that system? What about netstat when the system is not accepting anything any more?

 

Is there a firewall in front of the system? Maybe you can quickly run Wireshark when the problem occurs to see if there is anything strange. Also is there any way you can monitor the system with SNMP? Maybe watch the host and also the application (e.g. CPU usage, number of registrations).

Link to comment
Share on other sites

What OS is it? Is the OS behaving okay apart from that? Any other applications on that system? What about netstat when the system is not accepting anything any more?

 

Is there a firewall in front of the system? Maybe you can quickly run Wireshark when the problem occurs to see if there is anything strange. Also is there any way you can monitor the system with SNMP? Maybe watch the host and also the application (e.g. CPU usage, number of registrations).

 

 

the OS is perfect. And the second we downgrade to the previous PBXnSIP ver. everything works perfect.

 

I have been monitoring the server since the problems showed saturday.

Nothing strange have been showing.

Link to comment
Share on other sites

  • 2 months later...

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...
 Share

×
×
  • Create New...