Jump to content

Audio problem


John Reinert
 Share

Recommended Posts

I have updated our CS410 to verion 3.0.0.2998. I have also added a third SIP trunk. After a PBX user places a call and is into the call about 5 minutes, the audio from the called party drops so low that you could call it a hearing test. You would think the audio dropped off entirely except you can just barely hear the called party. The called party can you the PBX user just fine. The problem seems to be happening on any of the SIP trunks. I am not certain where to look first.

Link to comment
Share on other sites

I have updated our CS410 to verion 3.0.0.2998. I have also added a third SIP trunk. After a PBX user places a call and is into the call about 5 minutes, the audio from the called party drops so low that you could call it a hearing test. You would think the audio dropped off entirely except you can just barely hear the called party. The called party can you the PBX user just fine. The problem seems to be happening on any of the SIP trunks. I am not certain where to look first.

 

If you are using a SIP trunk then there is no analog on the PBX (the PBX does not change the volume). I would try to swap out the handset, maybe there is a problem with the specific unit.

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

 Share

×
×
  • Create New...