Jump to content

Dropping Calls "Request Timeout"


Boss
 Share

Recommended Posts

Our CS410 has a habit of dropping calls. The phone display reads "request timeout" when it happens. Happens 10 or 15 times a day and it happens on all of my phones. Below is the log from my Snom 320 when it has happened. Btw, I'm running Version: 3.0.1.3017 (Linux)

 

 

2]3/10/2008 08:24:49: gui_object:: Received Alert Info alert_info_host=127.0.0.1:80, alert_info_file=/Bellcore-dr3

[5]3/10/2008 08:24:49: Dialog -724/567 going to early

[5]3/10/2008 08:24:55: Dialog -724/567 going to confirmed

[5]3/10/2008 08:25:13: Dialog -724/567 going to terminated

[5]3/10/2008 08:25:14: timeout::callback: Registering with timeout of 0 ms

[0]3/10/2008 08:25:14: Deleting transfer_dest

[0]3/10/2008 08:25:14: Deleting transfer_blind

[5]3/10/2008 08:25:35: Settings applied!

[5]3/10/2008 08:29:35: Dialog 207/568 going to trying

[5]3/10/2008 08:29:35: Dialog 207/568 going to early

[5]3/10/2008 08:29:35: sip::process_auth:Match challenge for user=102, realm=192.168.1.50

[5]3/10/2008 08:29:35: Dialog 207/568 going to early

[5]3/10/2008 08:30:00: Settings applied!

[5]3/10/2008 08:32:41: Dialog 207/568 going to terminated

[5]3/10/2008 08:32:41: timeout::callback: Registering with timeout of 0 ms

[5]3/10/2008 08:32:41: timeout::callback: Registering with timeout of 0 ms

[5]3/10/2008 08:32:54: Dialog 209/570 going to trying

[5]3/10/2008 08:32:54: Dialog 209/570 going to early

[5]3/10/2008 08:32:54: sip::process_auth:Match challenge for user=102, realm=192.168.1.50

[5]3/10/2008 08:32:54: Dialog 209/570 going to early

[5]3/10/2008 08:33:06: Settings applied!

[5]3/10/2008 08:33:59: timeout::callback: Registering with timeout of 0 ms

Link to comment
Share on other sites

I am getting the same problem. Only on outgoing calls and the request timeout was appening after 3 minutes. In the call log there is no duration on all outgoing calls. I have restarted the cs410 after changing a setting for call end detection and suddenly the duration on outgoing calls is there and able to place calls for longer than 3 minutes. Will follow up if the problem append again.

Link to comment
Share on other sites

I am getting the same problem. Only on outgoing calls and the request timeout was appening after 3 minutes. In the call log there is no duration on all outgoing calls. I have restarted the cs410 after changing a setting for call end detection and suddenly the duration on outgoing calls is there and able to place calls for longer than 3 minutes. Will follow up if the problem append again.

 

Try turning polarity reversal detection off on the PSTN gateway settings. The PBX probably believes that the call is still ringing, but it is already connected.

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

 Share

×
×
  • Create New...