Jump to content

Bug in Auto Attendant


Recommended Posts

I think I discovered a bug in the Auto Attendant. I have tested this on both version 5.4.0 and 5.4.1a. We will be upgrading our test server to 5.5.0 this weekend so I will test on that version and report back.

 

When you create a new auto attendant the default for the following features in the IVR tab is set to off

 

Say "Please enter the extension number": Off
Say "For our dial by name directory, press [number]" (only if the dial by name number has been set): Off
Say "Or remain on the line for general assistance" (only if the redirect on timeout is active): Off

 

I have the dial by name set and the redirect timeoue active.

 

When you call the auto attendant the system still says "Please enter the extension number" and "For our dial by name directory, press [number]" and "Or remain on the line for general assistance" (only if the redirect on timeout is active):

 

If you set these to on, save and then set them to off and save the system does not play those messages.

 

It seems like on creation of the new auto attendant that the default state of off is not set.

 

 

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...
 Share

×
×
  • Create New...