Jump to content

Incoming callers are not getting ringing tones


asterisk_nicht_mehr
 Share

Recommended Posts

What is the cause of a caller to the pbx not receiving a tone on their side that the phone on the pbx side is ringing? Inbound callers are experiencing a long silence until the mailbox picks up.

 

Which files need to be installed and in which file ordeners to correct this problem?

 

I assume that you have audio_en, audio_xx (e.g. audio_de) and audio_moh installed?

 

Some carriers cannot deal with early media, and then you need to set "Ringback" to "Message 180" on the trunk.

Link to comment
Share on other sites

  • 4 weeks later...
I assume that you have audio_en, audio_xx (e.g. audio_de) and audio_moh installed?

 

Some carriers cannot deal with early media, and then you need to set "Ringback" to "Message 180" on the trunk.

 

 

i am using a PRI line with a Sangoma PRI card and i changed the media to Message 180 but they still do not get ringback before the hitting the auto attendant.

pls advise

Link to comment
Share on other sites

i am using a PRI line with a Sangoma PRI card and i changed the media to Message 180 but they still do not get ringback before the hitting the auto attendant.

pls advise

 

Hmm. Sounds almost like a problem with the Sangoma setup. Maybe a WAV file missing there? I know a couple of Sangoma setups that work without problems.

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

 Share

×
×
  • Create New...