Jump to content
Vodia PBX forum
impiantitel

Server NTP problem

Recommended Posts

Bye,
despite having set up the NTP server (see 3 attached screens) the SNOM-715 phone displays the attached information at each boot.
Solution?

screen 2.jpg

screen 3.jpg

screen.png

Share this post


Link to post
Share on other sites

NTP does not tell the phone what time zone it is in. This is done using the phone provisioning.

For setting the NTP server, there are two things you can do here.

  • Pick a NTP port (e.g. 8232) so that the PBX will provide the NTP service (not sure but this might require a restart of the PBX service) and then re-provision the phone. Obviously then you must make sure that the PBX has the correct time.
  • Or make sure that the phone can reach the NTP server on public Internet. You can also choose another server, e.g. pool.ntp.org. Maybe your firewall is blocking that kind of traffic. You can also check on the phone if it was able to resolve the DNS address (snom phones show you the content of the DNS server).

Share this post


Link to post
Share on other sites

hi,

in reality I think I have solved by setting "System management DNS address", since I put in this field I DNS the error of the NTP has been solved.
Correct doing so?

Damiano

 

Share this post


Link to post
Share on other sites

System management DNS address has nothing to do with NTP. Maybe the problem went away because of some other change.

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...

×
×
  • Create New...