Jump to content

Domain Logo upload svg issue


dtasia
 Share

Recommended Posts

we have a new domain in a multi tenant system and tried uploading the svg files as required. It appears to upload and even saves (with green tick). However, if we refresh the page the Vodia logo still shows and the new logo is not available? we tried going to the domain url and refreshing the screen and still the standard Vodia logo. this is version 63.0.5 CentOS 64 Aug 23 2019. The format should be correct and according to the details will resize if necessary. the logfile shows no details?

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

 Share

×
×
  • Create New...