Jump to content

outgoing doesn't roll to next trunk when 1st one full


mattlandis
 Share

Recommended Posts

Hi,

 

I have 2 trunks: first one is is a 4line pstn gateway and 2nd one is a voipline we have 4 co lines assigned to it.

 

our dial plan is simple:

 

pstngateway, *,

voipline, *,

 

When all the lines on pstngateway (4 lines) are full, and we dial out we get a busy signal instead of it rolling over to the voipline.

 

What am I doing wrong?

 

Thanks,

matt

Link to comment
Share on other sites

I have 2 trunks: first one is is a 4line pstn gateway and 2nd one is a voipline we have 4 co lines assigned to it.

 

our dial plan is simple:

 

pstngateway, *,

voipline, *,

 

When all the lines on pstngateway (4 lines) are full, and we dial out we get a busy signal instead of it rolling over to the voipline.

 

What am I doing wrong?

 

Are you using failover in the trunk settings? There was another post today about that topic, see http://forum.pbxnsip.com/index.php?showtopic=2039. Maybe that solves the problem.

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

 Share

×
×
  • Create New...