Jump to content

Delay between announcements and a strange problem


John
 Share

Recommended Posts

Hi,

 

I have 2 questions about the auto attendant feature.

 

1. Is there any way to set the delay between the first announcement ("welcome to ...") and the next one? Currently the delay between the announcements is about 5 seconds and I think it's long. Please note that I switched off the prompt for the Extension number through the Edit Auto Attendant page.

 

2. Our first message in the Direct Destinations list is "For sales press 1" with a Sales Hunt Group as the Destination. Extension numbers (3 digits long) also start with 1. When an outside caller tries to enter an extension number (starting with 1) the system always forwards the call to the sales hunt group, ignoring the extension number.

 

Do you have any idea why this is happening?

 

Thanks,

 

John

Link to comment
Share on other sites

  • 3 weeks later...
add 1# in the user input

this will delay so when pressing one you have time to enter the full extension number first

 

Thank you for your response.

 

Didnt't work for me. After adding # the system waits forever for the extension number. So the IVR options (e.g. "For sales press 1 ...) aren't working.

 

Does a solution exists?

 

Thanks,

 

John

Link to comment
Share on other sites

  • 2 weeks later...

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

 Share

×
×
  • Create New...