Jump to content

Upgraded issue to 3.3


pmills
 Share

Recommended Posts

I ran the manual upgrade procedure following notes http://wiki.pbxnsip.com/index.php/Installi...#Manual_Upgrade but we were unable to dial out and received an error stating we had no credit left. I had to switch back to the old version till I could figure out what is wrong. Does anyone have any ideas?

 

Do you see the "Rates" tab in the trunk? If yes then you have a license key that checks the prepaid status of the account and then things will get a little bit tricky.

 

Otherwise I assume that you just have a dial plan that conflicts with the country code of the domain. That was the major cleanup for version 3.3. If you put a country code, then the PBX puts the destiantion number in that coutries represetation and you should write the dial plan accordingly.

 

For example, if you set the country code to 33, then the dial plan should use 00* for international calls; if you put a 1 as country code you should use 011* for international calls.

Link to comment
Share on other sites

I checked the Current Trunks on the Trunks tab and it shows :

 

ItsGenie Manchester (26) 200 OK (Refresh interval 30 seconds) REGISTER

NAVMS Project (24) 200 OK (Refresh interval 30 seconds) REGISTER

Patton 4114 FXO (27)

Voip.co.uk (11) 200 OK (Refresh interval 60 seconds) REGISTER

Voipcheap (19) 200 Ok (Refresh interval 30 seconds) REGISTER

Voipfone 200 (18) 200 OK (Refresh interval 30 seconds) REGISTER

Voipfone 201 Implementation (15) 200 OK (Refresh interval 30 seconds) REGISTER

Voipfone 202 old number warning (21) 200 OK (Refresh interval 30 seconds) REGISTER

 

The Dial Plan shows :

 

Pref Trunk Pattern Replacement

80 Voipcheap 907* 07*

90 Voipfone 200 90* 0*

90 Voip.co.uk 970* 0*

Link to comment
Share on other sites

I ran the manual upgrade procedure following notes http://wiki.pbxnsip.com/index.php/Installi...#Manual_Upgrade but we were unable to dial out and received an error stating we had no credit left. I had to switch back to the old version till I could figure out what is wrong. Does anyone have any ideas?

 

Thanks

I have that problem with local calls. The customer can call a long distance number no problem but a local call it dials the first 4 digits and of course errors out.

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

 Share

×
×
  • Create New...