Jump to content

PnP Snom 320


Rogier
 Share

Recommended Posts

Hi,

Using version 3.3.1.3177 and SNOM320

 

I am trying to use the PnP mode for WAN. filled in the required info in the webinterface of the SNOM320, the phone is rebooting but gives the message:

Prov Request

Attempt : 20 (19,18,17 etc)

 

In the end the phone is not provisioned. Can you please advise what I am doing wrong

Link to comment
Share on other sites

Hi,

Using version 3.3.1.3177 and SNOM320

 

I am trying to use the PnP mode for WAN. filled in the required info in the webinterface of the SNOM320, the phone is rebooting but gives the message:

Prov Request

Attempt : 20 (19,18,17 etc)

 

In the end the phone is not provisioned. Can you please advise what I am doing wrong

 

 

Ok. Have you taken a look at the know how new letter on this http://www.pbxnsip.com/knowhow/knowhow-PnP.html#WANPnP?

Link to comment
Share on other sites

Yes, I followed these steps but without result.

After the reboot the SNOM Displays

Prov Request

Attempt : 20 and counting down

 

If you see that then the phone is not getting the files from the PBX or the phone did not like the file sent by PBX. Once you configure the settings that are talked in the know-how letter, can you"Reset" the phone instead of "Reboot"? Sometimes, reboot does not clear out some parameters and that could cause the issue.

Link to comment
Share on other sites

If you see that then the phone is not getting the files from the PBX or the phone did not like the file sent by PBX. Once you configure the settings that are talked in the know-how letter, can you"Reset" the phone instead of "Reboot"? Sometimes, reboot does not clear out some parameters and that could cause the issue.

 

Tried this but it didn't work. If I choose reset after configuring the settings, the phone starts up with no config data at all.

 

Any other suggestions ?

 

When I manually go to the update url - http://xx.xx.xx.xxx:8282/provisioning/snom320.htm and log in with the information I also put in the phone, I see the following files:

 

<?xml version="1.0" encoding="utf-8" ?>

- <setting-files>

<file url="http://xx.xx.xx.xxx:8282/provisioning/snom_3xx_fw.xml?model=snom320" />

<file url="https://xx.xx.xx.xxx:/provisioning/snom_3xx_phone.xml?model=snom320" />

<file url="https://xx.xx.xx.xxx:/provisioning/.xml?model=snom320" />

<file url="https://xx.xx.xx.xxx:/provisioning/snom_3xx_fkeys.xml?model=snom320" />

<file url="https://xx.xx.xx.xxx:/provisioning/snom_web_lang.xml?model=snom320" />

<file url="https://xx.xx.xx.xxx:/provisioning/snom_gui_lang.xml?model=snom320" />

<file url="https://xx.xx.xx.xxx:/tftp/snom_320_custom.xml" />

</setting-files>

Link to comment
Share on other sites

Can you please send a PM to support@pbxnsip.com with server address and an extension to configure against? We would like to do the PnP against your PBX from our lab.

 

 

Tried this but it didn't work. If I choose reset after configuring the settings, the phone starts up with no config data at all.

 

Any other suggestions ?

 

When I manually go to the update url - http://xx.xx.xx.xxx:8282/provisioning/snom320.htm and log in with the information I also put in the phone, I see the following files:

 

<?xml version="1.0" encoding="utf-8" ?>

- <setting-files>

<file url="http://xx.xx.xx.xxx:8282/provisioning/snom_3xx_fw.xml?model=snom320" />

<file url="https://xx.xx.xx.xxx:/provisioning/snom_3xx_phone.xml?model=snom320" />

<file url="https://xx.xx.xx.xxx:/provisioning/.xml?model=snom320" />

<file url="https://xx.xx.xx.xxx:/provisioning/snom_3xx_fkeys.xml?model=snom320" />

<file url="https://xx.xx.xx.xxx:/provisioning/snom_web_lang.xml?model=snom320" />

<file url="https://xx.xx.xx.xxx:/provisioning/snom_gui_lang.xml?model=snom320" />

<file url="https://xx.xx.xx.xxx:/tftp/snom_320_custom.xml" />

</setting-files>

Link to comment
Share on other sites

Can you please send a PM to support@pbxnsip.com with server address and an extension to configure against? We would like to do the PnP against your PBX from our lab.

 

Ok, I will tommorow first reinstall this test PBX, if this won't work I will send you the details.

I just tried another PBX and it works directly.

 

Thanks

Link to comment
Share on other sites

  • 4 months later...

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...
 Share

×
×
  • Create New...