Jump to content

Removing a "+" for redial


jcate
 Share

Recommended Posts

Quick question..

 

We receive incoming caller ID from Verizon in the format +1NPXNXXXXXX. There isn't an issue displaying this number format on the phone, however when an EU goes to call this number back, they receive a number not found warning. This occurs on both Polycom IP series phones and on numerous SIP softphones that we have.

 

I've tried creating a dialplan to remove this + sign from numbers, but I can't seem to get anything to work. We have our customers on a 3.4 box and have a 4.0 testing box. I can't get the dialplan to work in either.. The testing box in 4.0 says no dial plan match found for anything I try.

 

I've tried +* replace with + and +1xxxxxxxxxx replace with 1xxxxxxxxxx.

 

Any ideas?

Link to comment
Share on other sites

Thank you for the reply!

 

When I tried adding a 1 into the country code, both inbound and outbound calls failed. I ended up solving the problem by changing the Rewrite global numbers in the trunk from "check domain country code" to "e.164 without leading +" I'm sure NANPA 11 digit would have worked as well, though?

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

 Share

×
×
  • Create New...