Jump to content

Automatic time synchronization


Alex Sergeev
 Share

Recommended Posts

Good day!

 

Sorry for my English.

 

Please help me configure automatic time synchronization on the server CentOS where installed PBXnSIP.

I tried to manually synchronize the time:

ntpdate 172.16.99.1

but a message appears:

the NTP socket is in use, exiting

I found out that port 123 works pbxctrl. I stopped the service pbxnsip. After that I was able to manually synchronize the time.

What are the steps you must follow to set up automatic synchronization?

Link to comment
Share on other sites

There is a setting in admin/ports for the NTP server port. You can clean the setting and after a PBX restart the port will not be used any more. However, then SIP devices that use PnP will not be able to get the time from the PBX any more.

 

I am surprised that ntpdate wants to use port 123, usually the client just takes a random port.

 

 

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

 Share

×
×
  • Create New...