Jump to content

can't change default


Recommended Posts

i just upgraded from pbxnsip 3.x to snom one on a mac server running 10.6.5.


I already have a service running on port 80, so i changed the pbx.xml file with to port 81, restarted the service and server..and I still get a "can't load page error" in safari.


I've also tried stopping the service and changing back to port 80 without success.


Does anyone have any ideas as to what's happening?



Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

  • Create New...