Jump to content

Provisioning with M9 failure


stormwind81
 Share

Recommended Posts

Hallo,

 

As maybe already known i got a Snom ONE and a M9 Station with 2 mobiles.

We realized that after a reboot of the M9 due powerloss the Snom ONE gives the first mobile a provisioning Extension.

But this doenst work out. U cant call or geht calls. Anyhow it doesnt funktion. We have to set the identity manually.

But now the Problem ist that after a reboot it always overwrites the first identity.

I got some extensions where the "Registration" is marked with a *

I could delete this, but is there any other option to not allow the pbx to provision this M9 Station.

On the other Handy is there already a software update to fix this bug?

 

with regards

Link to comment
Share on other sites

If you use "*" as the MAC address in the extension (which is the default), then the PBX will replace the * with the real MAC address. So after a reboot it should grab the same extension.

 

If you go the account list, you might see the MAC addresses associated with the extension. Make sure that there are no "surprises"...

Link to comment
Share on other sites

If you use "*" as the MAC address in the extension (which is the default), then the PBX will replace the * with the real MAC address. So after a reboot it should grab the same extension.

 

If you go the account list, you might see the MAC addresses associated with the extension. Make sure that there are no "surprises"...

 

Hi,

 

Yeah i know the clue with the *.

That's the reason why it does this thing. So i have to delete EVERY *

Otherwise it will assign a Extension to the Phone on the next reboot.

And i have to login the mobile phones manually.

 

So there isnt any better Solution, isnt it?

Link to comment
Share on other sites

  • 4 weeks later...

For two handsets I would put the MAC address there, hit the save button and that's it.

 

If you have a large number, you can create a CSV and import it, and include for example the MAC, the name, and other features of the extension.

 

Hi, just FYI:

 

Wirth the * the Mobiles doesnt work. The Identity set by Provisioning isnt able to call or get calls.

I made a solution by letting the Identity 1 be used by Provisioning.

Then i created an Identity 2 and 3. After that i linked the Mobiles to Identity 2 and 3.

Identity 1 is now just a Bug Identity and the other 2 Mobiles now work even when the Station ist powerless.

 

Thx for the Help anyway

Link to comment
Share on other sites

FYI, what you have to do is to put the same MAC address on 3 different extension->registration page on the PBX. That should configure 3 extensions on the M9. We have verified on .4025. Since you have already configured the way you wanted, you can this method next time.

 

Hey,

 

I have to take back everything. Suddently after couple of days the Extensions weren't reacheable anymore. But on the Snom ONE they were registered.

When we call the Extensions he kinda say something like this:"Pls type 1 for leaveing a Message or type 2 for getting a Message when the Extension in available again"

My intention was to make an Firmware Update from 9.2.x to the new 9.4.x Version.

Yeah after the Firmware Upload he wrote: Upload was successfully pls Reboot.

So i rebooted the M9 Station 4 times already and i still can not Login.

Yes, the Station comes on again and is ping-able. Yes i have the Login Screen. But whatever i type in nothing seems to happen,

I also tried it with IE, Firefox and Chrome.

Now i have to make an field service.

Link to comment
Share on other sites

Remember after the PnP with the PBX (if you did PnP with the PBX), the user name and password for the login will be provisioned by PBX. This is generally be the Domain->Settings:Authentication user & Authentication password.

 

If you did not do the PnP, then it is just the default (admin/password for M9)

Link to comment
Share on other sites

  • 2 weeks later...

Remember after the PnP with the PBX (if you did PnP with the PBX), the user name and password for the login will be provisioned by PBX. This is generally be the Domain->Settings:Authentication user & Authentication password.

 

If you did not do the PnP, then it is just the default (admin/password for M9)

 

Hey.

 

Thx for the Reply.

 

I tried severall things till i was able to connect to me M9.

I pushed the reset button on the back of the M9 more then 4 times.

When i tried to login in nothing happens. I type in the admin/password and the site just keeps refreshing. If i had given the wrong login icrenditials it should have said so. but the site keeps just like u just openend it.

 

Only after i made a Reset from the menu of a mobile device i was able to login again.

Very confusing.

 

 

NOW, my Problem ist that the LEDs of the M9 doenst light.

U know on the front of the Device there are several LEDs like "Netwokr" and "Power" and none of them are lighting.

But the Device works for now.

 

What does this mean?

 

with regards

Link to comment
Share on other sites

The issue with the LEDs may be in the base hardware. We are not familiar with this issue occurring and there is no way to control the LEDs via provisioning or snom m9 WUI.

 

The issue with entering the wrong password, the snom m9 WUI should simply return you to the 'Login Required' screen with blank fields. There may be a bandwidth issue or port conflict that ties up the 'login' for an extended period of time.

Link to comment
Share on other sites

  • 2 weeks later...

The issue with the LEDs may be in the base hardware. We are not familiar with this issue occurring and there is no way to control the LEDs via provisioning or snom m9 WUI.

 

The issue with entering the wrong password, the snom m9 WUI should simply return you to the 'Login Required' screen with blank fields. There may be a bandwidth issue or port conflict that ties up the 'login' for an extended period of time.

 

Ok,

 

I will give the M9 to RMA

 

Snom changed the Device. Now it works properly

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

 Share

×
×
  • Create New...