Jump to content

ONE FREE install (64bit) doesnt work


SFX Group
 Share

Recommended Posts

Hi all.

 

Downloaded the 32bit version and tried on XP on VMWARE, went like a dream, downloaded the 64bit version to try on real Windows x64 from http://downloads.snom.net/snomONE/win64/snomone-win64-installer.zip

 

Tried this at home (XP 64bit), the actual application crashes, the service is installed though.

 

Downloaded again at work (different internet connection), identical problem on Windows 7 64bit (used Run as Administrator to install as well). Is there an issue with the 64bit version of the one hosted on the site?

 

Ive un-installed the 64bit version on the Windows 7 box, and installed 32bit version, the service installs and runs but cant get a webpage (by design?) as its not 64bit software install? (this same 32bit version works on XP32 bit in a VMware box).

 

Many Thanks

Ashley

Link to comment
Share on other sites

FIXED (not sure how yet).

 

Removed 3CX, however i found a file in the root of the program folder had a fatal error about not able to open port 80, so i moved it to 81 in the pbx.xml file, its now working (on port 81).

 

Will check on this on the other PC as wlel (XP) to see if it works. Thanks for the pointer.

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

 Share

×
×
  • Create New...