Jump to content

Emails Dont Go Out At All


Friedom-Tech
 Share

Recommended Posts

HI,

 

Emails stopped going out for some reason, this is what I see in the logfile which makes me beleive that for some reason the pbx is not sending the SEND TO email address to the mail provider?

 

[8] 2011/08/09 11:58:29: SMTP: Connect to x.x.x.x:25

[8] 2011/08/09 11:58:29: SMTP: Received 220 mta4.srv.hcvlny.cv.net -- Server ESMTP (Sun Java System Messaging Server 6.2-8.04 (built Feb 28 2007))

[8] 2011/08/09 11:58:29: SMTP: Send EHLO localhost

[8] 2011/08/09 11:58:29: SMTP: Received 250-mta4.srv.hcvlny.cv.net

250-8BITMIME

250-PIPELINING

250-DSN

250-ENHANCEDSTATUSCODES

250-HELP

250-XLOOP AF70DFEF1F77808A6BFCFC3D6F64EB97

250-ETRN

250-NO-SOLICITING

250 SIZE 104857600

[8] 2011/08/09 11:58:29: SMTP: Send MAIL FROM:<pbx@company.com>

[8] 2011/08/09 11:58:29: SMTP: Received 250 2.5.0 Address Ok.

[8] 2011/08/09 11:58:29: SMTP: Send RCPT TO:

[8] 2011/08/09 11:58:29: SMTP: Received 501 5.5.4 No RCPT TO argument found.

[5] 2011/08/09 11:58:29: SMTP Server returned 501

 

please advise asap.

Link to comment
Share on other sites

Ok,

 

so i changed the send from address, No LUCK

 

So i changed the company i relay through and got a different error - see below.

 

6] 2011/08/09 14:51:54: Sending CDR email to <user@company.com>

[8] 2011/08/09 14:51:54: SMTP: Connect to x.x.x.x:2525

[8] 2011/08/09 14:51:55: SMTP: Received 220 box7.911domain.com ESMTP Sendmail 8.13.8/8.13.8; Tue, 9 Aug 2011 14:52:10 -0400

[8] 2011/08/09 14:51:55: SMTP: Send EHLO localhost

[8] 2011/08/09 14:51:55: SMTP: Received 250-box7.911domain.com Hello ool-6039a233.static.optonline.net [96.57.162.51] (may be forged), pleased to meet you

250-ENHANCEDSTATUSCODES

250-PIPELINING

250-8BITMIME

250-SIZE 20000000

250-DSN

250-ETRN

250-AUTH LOGIN PLAIN

250-STARTTLS

250-DELIVERBY

250 HELP

[8] 2011/08/09 14:51:55: SMTP: Send AUTH PLAIN dGVjaGtleXMAdGVjaGtleXMAdDNjaGtleXM=

[8] 2011/08/09 14:51:55: SMTP: Received 235 2.0.0 OK Authenticated

[8] 2011/08/09 14:51:55: SMTP: Send MAIL FROM:<administrator@comapny.com.com>

[8] 2011/08/09 14:51:55: SMTP: Received 250 2.1.0 <administrator@company.com>... Sender ok

[8] 2011/08/09 14:51:55: SMTP: Send RCPT TO:

[8] 2011/08/09 14:51:55: SMTP: Received 501 5.5.2 Syntax error in parameters scanning "TO"

[5] 2011/08/09 14:51:55: SMTP Server returned 501

Link to comment
Share on other sites

Can you put the screen shot of Admin->Email (of Domain->Settings: Email section) & the "To" email address, just to make sure that nothing is set incorrectly.

Couple of other suggestions:

- to get the log from email server & see why they are having issues.

- Use a different email server (for testing purpose, you can try using yahoo or gmail account as the 'from' address)

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

 Share

×
×
  • Create New...