Jump to content
Vodia PBX forum
krenzjer

Problem setting IP and PNP

Recommended Posts

I set the ip for all services in pbx.xml to a specific ip address, now pnp will not work anymore. DHCP option 66 is also set. It looks like snom is still using the main ip. Any ideas?

 

Thanks,

 

Jeremy

Share this post


Link to post
Share on other sites

OS should not be the issue. Note that you have to restart the snomONE after the IP address change.

During the phone reboot process it should send requests to DHCP 66 address. If phone is sending to that address, then you can see if request is being received at the PBX. If both look ok, then you can turn on the snomONE logging to level 8 and send us the log.

Share this post


Link to post
Share on other sites

rebooted the server and rebooted the phone request are being sent to the 192.168.2.2 address instead of the .3, both addresses are on the same network card. I will have to wait for everyone to head home after 4:00 EST then I can start fooling around again and send you the logs.

 

Thanks for the help,

Jeremy

Share this post


Link to post
Share on other sites
Guest
This topic is now closed to further replies.

×
×
  • Create New...