Jump to content

Auto provisioning Issue


citytelecom
 Share

Recommended Posts

I have a Snom One stand alone unit.

I am connecting a couple of Snom 360's and a 320.

I have ensured that the 'Listen to sip.multicast.net' is turned on.

I have created my accounts and entered the MAC addresses in the 'Bind to MAC

address' field.

I now connect my phones but they are not connecting and downloading from the Snom one.

Am I missing something?

Any assistance would be much appreciated.

Link to comment
Share on other sites

Okay then. Next step is to figure out couple of things.

  1. You can enable the SIP logging on the PBX and see if it is receiving the multicast SUBSCRIBE message. If not,
  2. Are you using snom ONE plus? If then, even though the PBX has multicast turned on, at the OS level, there may not be any route entry for multicast.
  3. If you are not using snom ONE plus, then need to see if you have multiple network interfaces. There are case where OS delivers the packet on the "other" interface

 

So, the bottom line is that the has to receive the multicast message in order to start the provisioning process.

Link to comment
Share on other sites

Thank you for helping me with this.

This is not Snom One plus. It is Snom One Soho.

I turned on the SIP Events and all the SIP logging options (I turned all other logging options off.

Log levels I have set to 8)and plugged in 2 of my Snom phones.

The log was blank.

So I guess that the multicast is not being received.

Is it the phones that send out the multicast?

Should the phones have any values set previous to connection?

The phones are on version 8.4.31 and 32.

Before connecting the phones I reset all values to default.

NB Phones and Snom One are on the same LAN.

Link to comment
Share on other sites

Thank you for helping me with this.

This is not Snom One plus. It is Snom One Soho.

I turned on the SIP Events and all the SIP logging options (I turned all other logging options off.

Log levels I have set to 8)and plugged in 2 of my Snom phones.

The log was blank.

So I guess that the multicast is not being received.

Is it the phones that send out the multicast?

Should the phones have any values set previous to connection?

The phones are on version 8.4.31 and 32.

Before connecting the phones I reset all values to default.

NB Phones and Snom One are on the same LAN.

 

Does the router support multicast? If so, is it allowing multicast. I have seen a bunch of home/small office routers that have multicast off by default and some don't pass them at all. D-link usually has it turned off by default and the Belkin routers I have seen don't support it.

Link to comment
Share on other sites

Hi Steve B, thank you for your post.

I did check the router and whilst this was not the issue it did

prompt me to look in that direction.

Consequently I looked at my managed LAN switch (Cisco ESW)and whilst the setting

I had ('Other') I expected to be open for all uses, it clearly was not, as when I changed

this to 'IP Phone Desktop', the auto provisioning worked.

Thank you again for your assistance.

Link to comment
Share on other sites

  • 3 months later...

Same problem here..... my log file in SNOM ONE says:

 

Via: SIP/2.0/UDP 192.168.1.113:2048;rport=2048

From: <sip:MAC%3a000413293180@network.ashleygriffin>;tag=697073551

To: <sip:MAC%3a000413293180@network.ashleygriffin>;tag=13f3370292

Call-ID: 326814955@192.168.1.113

CSeq: 1 SUBSCRIBE

Expires: 0

Content-Length: 0

 

This all looks correct, i have the above MAC bound to an account, however the phone is never getting the account details, why not?

 

The Settings URL in the phone is "http://server:8080/prov/snom360.htm" if i type this in to a browser i get an XML file, this sort of agrees with the above SIP log file, however why is SNOM ONE not giving out the account details to the phone?

 

Listen to sip.mcast.net:* is already enabled

 

SNOM ONE = 2011-4.5.0.1016 Alpha Monocerotids (Win64)

SNOM 360 = 7.3.30

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

 Share

×
×
  • Create New...