Jump to content

M9 - No audio


Recommended Posts



Newbie setup so there could be some elementary blunders, but I've spent two days on it without success and some help would be appreciated.


Setup as it stands:


Win2003 Server R2 running SnomOne 2011- Alpha Monocerotids (Win32) - IP = No firewall is running on this machine.


Snom M9 base station version 9.5.14-a - IP =


Handsets will register with PBX as long as STUN is disabled so SIP is getting through, but when an internal call is made from one handset to another, the call connects but there is no audio. This is within the same LAN subnet, and there is no NAT routing anywhere between the PBX and the phones.


I have previously tried the setup using 3CX instead of Snom One with the same result.


Any ideas?

Link to comment
Share on other sites

Windows has some built in firewalls. Probably that is blocking the audio.


I dont think so. Then the registration would also not be possible.


Before you spend more time, I would get a PCAP from the m9 (through the web interface) and see if there are any media packets flowing back and forth between the handset and the PBX. If you like, attach it to a post on the forum, then we can take a look at it.

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

  • Create New...