Jump to content

My PBX Stopped Working


halalabu
 Share

Recommended Posts

So, this just happened in the middle of the day. Nothing out of the ordinary. Every phone dropped it's registration and couldn't connect to the PBX. Calling into the PBX just rang continuously and then presented a busy signal. I was able to restore service by stopping the PBX and starting it again. Here is my log file (the important stuff, I think). Any ideas?

 

[0] 2012/06/14 11:57:17: Database sanity check: Deleting account 1 (type extensions)

[2] 2012/06/14 11:57:18: Deleting message 29 because the associated file recordings/20120523/111503-o-5186650411-701.wav is not present

[2] 2012/06/14 11:57:18: Deleting message 30 because the associated file recordings/20120523/111807-o-5186650411-701.wav is not present

[2] 2012/06/14 11:57:18: Deleting message 31 because the associated file recordings/20120523/111825-o-5186650411-701.wav is not present

[2] 2012/06/14 11:57:18: Deleting message 32 because the associated file recordings/20120523/111833-o-5186650411-701.wav is not present

[2] 2012/06/14 11:57:18: Deleting message 33 because the associated file recordings/20120523/111846-o-8885097627-701.wav is not present

[2] 2012/06/14 11:57:18: Deleting message 34 because the associated file recordings/20120523/111939-o-8885097627-701.wav is not present

[2] 2012/06/14 11:57:18: Deleting message 35 because the associated file recordings/20120523/111947-o-5186650411-701.wav is not present

[2] 2012/06/14 11:57:18: Deleting message 36 because the associated file recordings/20120523/112011-o-5186650411-701.wav is not present

[2] 2012/06/14 11:57:18: Deleting message 37 because the associated file recordings/20120523/120125-o-5186650411-701.wav is not present

[2] 2012/06/14 11:57:18: Deleting message 38 because the associated file recordings/20120523/120248-o-5186650411-701.wav is not present

[2] 2012/06/14 11:57:18: Deleting message 39 because the associated file recordings/20120523/120600-o-5186650411-701.wav is not present

[2] 2012/06/14 11:57:18: Deleting message 40 because the associated file recordings/20120523/120616-o-5186650411-701.wav is not present

[2] 2012/06/14 11:57:18: Deleting message 41 because the associated file recordings/20120523/125423-o-5186650411-701.wav is not present

[2] 2012/06/14 11:57:18: Deleting message 42 because the associated file recordings/20120523/125443-o-5186650411-701.wav is not present

[2] 2012/06/14 11:57:18: Deleting message 43 because the associated file recordings/20120523/125459-o-5186650411-701.wav is not present

[2] 2012/06/14 11:57:18: Deleting message 44 because the associated file recordings/20120523/125605-o-5186650411-701.wav is not present

[2] 2012/06/14 11:57:18: Deleting message 45 because the associated file recordings/20120523/125617-o-5186650411-701.wav is not present

[2] 2012/06/14 11:57:18: Deleting message 46 because the associated file recordings/20120523/125952-o-5186650411-701.wav is not present

[2] 2012/06/14 11:57:18: Deleting message 47 because the associated file recordings/20120523/131006-o-6650411-701.wav is not present

[2] 2012/06/14 11:57:18: Deleting message 48 because the associated file recordings/20120523/131022-o-18885097627-701.wav is not present

[2] 2012/06/14 11:57:18: Deleting message 49 because the associated file recordings/20120523/131049-o-8885097627-701.wav is not present

[2] 2012/06/14 11:57:18: Deleting message 50 because the associated file recordings/20120523/131344-o-6650411-501.wav is not present

[2] 2012/06/14 11:57:18: Deleting message 56 because the associated file recordings/20120524/113823-o-18884732963-103.wav is not present

[1] 2012/06/14 11:57:19: Starting up version 4.5.0.1075 Delta Aurigids

[1] 2012/06/14 11:57:19: Adding DNS server 127.0.0.1 to the dns server list

[1] 2012/06/14 11:57:19: Adding DNS server 10.0.0.202 to the dns server list

[3] 2012/06/14 11:57:19: Call limit reached. Call ports 0, g729 0

[1] 2012/06/14 11:57:19: Working Directory is /Applications/snomONE/conf

[1] 2012/06/14 11:57:20: UDP: TOS could not be set

[0] 2012/06/14 11:57:31: Administrator logged in from IP address 10.0.0.1, session 5k38ymo51fcvns4mrujy

[5] 2012/06/14 11:57:46: SIP Rx tls:10.0.0.151:4811:

Link to comment
Share on other sites

Hard to say, the log shows nothing that would explain it. I assume the file system is not full?

 

Correct. It's a brand new server. Uptime was 8 days, should the PBX be restarted on a schedule? I was in a bit of a panic so I didn't get to see the log file before I restarted. If it happens again I'll be sure to capture a copy of the log file before restarting.

Link to comment
Share on other sites

Hi

 

From the logs it looks like some wav files are missing and when you restarted it removed the corresponding xml files, i assume this is on a mac from the working directory do you have Hazel or similar moving wav files automatically to the music folder?

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

 Share

×
×
  • Create New...