Jump to content

CDR not coming


centricall
 Share

Recommended Posts

Hello,

 

We use Snom One Blue Version 4.3.0.5021 (Win64).

 

Snom does not send CDR to TCP port for some ACD calls.

 

Normally, Snom sends 2 CDRs to TCP port for ACD calls. You can see on the attached image below.

 

post-9404-0-99679200-1343465492_thumb.png

 

But Snom send only one CDR to TCP port frequently. As you can see on this image. This problem causes incorrect classification of these calls on the repors. Moreover, there is no information of record location path.

 

post-9404-0-87973900-1343465501_thumb.png

 

Please give me any solution urgently.

Link to comment
Share on other sites

The CDR URL can take more than one destination. Each destination must be seperated by a space. That means you can send the CDR to the TCP address *and* for example, out by email or to a CSV file.

 

I would use this feature to see where the problem is. If e.g. the CSV file has those records, then you can be pretty sure that there is a problem with the TCP connection.

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

 Share

×
×
  • Create New...