Jump to content

Extension Line issues


sudo
 Share

Recommended Posts

I have a snomONE box setup with a pbxnsip license to support 3rd party devices. In this case Polycom IP 331.

 

For this particular domain, I needed the phones to have 2 lines, so under the account settings > registration > lines, I put '2'. The phones booted up with the additional line.

 

Great.

 

The problem is as follows:

 

This customer is in UT and uses the 801 area code often. When they open a line and begin to dial "801" the phone stops it at "80" and tries to connect, getting a busy signal.

 

I tested this on an other domain on the same pbx, and I was able to dial the full number (801.555.1234) before it connected.

 

Initially, I thought this was a dial plan issue, but it is not. The dial plan looks good.

 

Comparing the two domains, the only significant difference was the number of lines. The working one had the default value (a blank 'lines' field). I added 2 lines to the working extension, rebooted, and I got the same issue - the phone connects at '80'.

 

Removing the line does remove the additional line from the phone, but does not fix the issue.

 

This does not happen with any other 2 number string, only '80' (even strings starting with 8 like 81, 82, 83, etc, do not cause it, only specifically the string '80'

 

I know that '8' is the suffix for an extensions voicemail so I wondered if the system is attempting to hit the voicemail of a nonexistent extension '0'. I changed the "Mailbox Direct Dial Prefix" from 8 to 9. Saved and rebooted the phone. Same issue. Connects after dialing '80'

 

 

Suggestions are appreciated.

 

Sudo

Link to comment
Share on other sites

Well the term dial plan causes some confusion sometimes. On the PBX the dial plan tells the PBX how to route outbound calls if no internal resource matched the dialled number. Phones may also have local "dial plans", that essentially tell the phone when it should assume that the dial button has been pressed. You probably provisioned a phone dial plan with the domain PnP settings "use 3 digit dial plan". Then customers have to put a "1" in front of the 10-digit number that they want to dial (always 11-digit dialing in NANPA region USA/Canada). IMHO it obsolete in 2012 as really everyone now is used to cellphones where you always have to use the green check button to initiate the calls--and you can do the same thing on the IP phone.

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

 Share

×
×
  • Create New...