Jump to content

MoH Setup


Kostya
 Share

Recommended Posts

What's the format of the file? When uploading a WAV file, please use 8 kHz Mono, 16 bit files mono.

 

Thank you, but the point is that I use the same format 8kHz/16bits. Moreover, I downloaded some .wav-s from /usr/local/snomONE/audio_moh/ and put them via Web menu: "Switch to Admin" -> "Settings:" -> "-General" -> "Music on Hold" (Version: 5.0.6 (CentOS64)). I can see all the uploaded files, but can't reach that they play on hold.

 

How can I check MoH not making a call (like IVR for instance)?

 

Thank you.

Link to comment
Share on other sites

Did you select the MOH under the domain settings?

 

I selected "All" domains. Is it wrong? And, if I have more than one file how shuld I show to the system which one I would prefer to play?

 

And, should I setup any other menu (for instance "Hount Group"->"Behavior")?

 

Thank you.

Link to comment
Share on other sites

That should be fine, send me the file so I can test here on my server, I tested it couple weeks ago and worked fine. You can PM me or send me a link.

 

Thanks

OK, I'll sent you. But, how can I test it myself? Only with two phones? Or, is there some tricky method?

 

Thanx.

Link to comment
Share on other sites

The issue is not with the file. It does not play any native file which I setup from /usr/local/snomONE/audio_moh/*.

 

Do I need to buy a license for a custom MoH?

I have the Standard bundle for five users which is free for a while.

Link to comment
Share on other sites

I fixed the issue.

 

"Music on Hold Sources" settings have three options: 1. File; 2. Wave Input; 3. RPT Stream.

Some default files are installed in advance and the system uses them. When I erased old file and uploaded new one, the system switched to the second default option, which is "Wave Input". There is no any possibility to direct the system to the exact file of the "File" option.

 

In this case I deleted all other options and left only "File" with uploaded wav-file. After that it started working.

 

Unfortunately, I did not reach that system uses two files in the line. It uses only first setup file and does not see the another one. However, it would be convenient, for instance, if I put a recorded voice after default music. And, bout files would play One-by-One.

 

Anyway, thank you very much for assistance.

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

 Share

×
×
  • Create New...